Sinch Service Notification - US3 outage
Incident Report for Sinch
Resolved
This incident is now resolved. If you have any questions, please contact us at support@sinch.com
Posted Nov 01, 2019 - 08:57 UTC
Monitoring
Network connectivity at our US3 site has been confirmed to have fully stabilized. Outbound traffic towards affected suppliers/carriers have been reverted back to US3 site.
Posted Nov 01, 2019 - 08:40 UTC
Investigating
We are currently experiencing a performance degradation on our US3 site.
It is advised that clients connect to our redundant US2 site for the duration of this issue.
Please contact support if you have any questions.
Posted Nov 01, 2019 - 08:23 UTC
This incident affected: Messaging API - US (SMPP, HTTP).