Delivery Issue France - Legos
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2024-07-15 20:31:00 UTC
Incident End Time: 2024-07-16 01:51 UTC
Posted Jul 16, 2024 - 02:58 UTC
Update
We are continuing to investigate this issue.
Posted Jul 16, 2024 - 01:14 UTC
Update
We are continuing to investigate this issue.
Posted Jul 15, 2024 - 22:45 UTC
Investigating
We are currently observing delivery issues in France - Legos

Incident Start Time: 2024-07-15 20:31:00 UTC
Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Jul 15, 2024 - 20:41 UTC
This incident affected: Connectivity by region (SMS - EMEA).