Service Notification - Etisalat Egypt
Incident Report for Sinch
Resolved
Dear Client,

We are writing to inform you that the delivery issue towards the Etisalat network in Egypt is resolved.

Incident Start Time: 2021-05-11 15:51 UTC
Incident End Time: 2021-05-12 14:35 UTC

We appreciate your patience and if you have any further questions or concerns please do not hesitate to reach out to support@sinch.com
Posted May 13, 2021 - 18:13 UTC
Monitoring
We are writing to inform you that we are observing stable performance but will keep monitoring the traffic for any changes.

Incident Start Time: 2021-05-11 15:51 UTC
Incident End Time: 2021-05-12 14:35 UTC

We appreciate your patience while we worked with the operator to resolve this issue.
If you have any further questions or concerns please do not hesitate to reach out to support@sinch.com.
Posted May 12, 2021 - 15:53 UTC
Investigating
Dear client,

We are writing to inform you that we are again observing delivery issues towards the Etisalat network in Egypt.
Our engineers are currently investigating the cause and we will continue to update you with further information once available.

Start Time: 2021-05-11 15:51 UTC

Impact MT: Clients may observe delayed or failed messages towards the Etisalat network in Egypt

If you have any further questions or concerns please do note hesitate to reach out to support@sinch.com
Posted May 12, 2021 - 09:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 11, 2021 - 14:47 UTC
Update
We are writing to inform you that we are observing stable performance but will keep monitoring the traffic for any changes.

Incident Start Time: 2021-05-09 05:30 UTC
Incident End Time: 2021-05-11 13:11 UTC

We appreciate your patience while we worked with the operator to resolve this issue.
If you have any further questions or concerns please do not hesitate to reach out to support@sinch.com.
Posted May 11, 2021 - 14:46 UTC
Investigating
Dear client,

We are writing to inform you that we are observing delivery issues towards the Etisalat network in Egypt, which may cause a delay in delivery for your MT messages. Our engineers are currently investigating the cause. We will continue to update you with further information once available.

Start Time: 2021-05-09 05:30 UTC

Impact MT: Clients may observe delayed or failed messages towards the Etisalat network in Egypt

If you have any further questions or concerns please do note hesitate to reach out to support@sinch.com
Posted May 09, 2021 - 07:58 UTC
This incident affected: Connectivity by region (SMS - EMEA).