TTS Delivery issues to landline UK
Incident Report for Sinch
Resolved
We are writing to inform you that our provider has successfully resolved the issue affecting Text To Speech (TTS) MT delivery to Landlines in UK

Incident Start Time: 2020-03-18 08:00 UTC
Incident End Time: 2020-03-19 16:30 UTC

Impact: Text To Speech (TTS) MT messages may have been undelivered to landlines UK in the above mentioned time-slot.
Posted Mar 20, 2020 - 16:49 UTC
Identified
The issue have been identified regarding Text To Speech (TTS) MT delivery to landlines in UK, we are working with our partner to resolve the issue.
Posted Mar 19, 2020 - 07:57 UTC
Investigating
We are observing Text To Speech (TTS) MT delivery issues to landlines UK.
Impact: Text To Speech (TTS) MT messages may be undelivered to landlines UK.
We are working with our partner to resolve this issue.
Posted Mar 18, 2020 - 08:22 UTC
This incident affected: Connectivity by region (SMS - EMEA).