Performance degradation - US - AT&T
Incident Report for Sinch
Resolved
This incident has been resolved.
Posted Nov 12, 2021 - 05:33 UTC
Monitoring
Dear Client,

We are observing stable performance towards AT&T US and we will keep monitoring traffic for any changes.

Start Time: 2021-11-12 03:33 UTC
End time: 2021-11-12 04:12 UTC

Please, contact support@sinch.com should you require further information or assistance.
Posted Nov 12, 2021 - 04:31 UTC
Investigating
Dear Client,

We are writing to inform that we are observing delivery issues towards AT&T US.

Start Time: 2021-11-12 03:33 UTC.

Impact: Clients may experience delayed, rejected or failed longcode, shortcode, 10DLC and Toll Free messages towards the AT&T US network.

We appreciate your patience while work is being done to resolve this matter and apologize for any inconvenience this may cause.
If you have any questions or concerns please do not hesitate to reach out to support@sinch.com

Sincerely,
Sinch
Posted Nov 12, 2021 - 04:11 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise) and Connectivity by region (SMS - US - LongCode, SMS - US - ShortCode, SMS - US - Toll Free, SMS - US - 10DLC).