DI SMS 365 | Enterprise Messaging | Delay in delivery of traffic towards our partners in United Kingdom | TT# MNOC-33033
Incident Report for Sinch
Resolved
There was a temporary issue which is resolved now
Posted Sep 14, 2021 - 12:20 UTC
Update
We are continuing to investigate this issue with the help of our partners
Posted Sep 14, 2021 - 11:55 UTC
Update
We are continuing to investigate this issue with the help of our partners
Posted Sep 14, 2021 - 10:17 UTC
Update
We are continuing to investigate this issue with the help of our partners. We shall provide an update at the earliest.
Posted Sep 14, 2021 - 09:05 UTC
Update
We are continuing to investigate this issue with the help of our partners. We shall provide an update at the earliest.
Posted Sep 14, 2021 - 07:45 UTC
Update
We are continuing to investigate this issue with the help of our partners. We shall provide an update at the earliest.
Posted Sep 14, 2021 - 05:50 UTC
Update
We are continuing to investigate this issue.
Posted Sep 14, 2021 - 04:39 UTC
Investigating
Ticket Number :: MNOC-33033
Services:: DI SMS 365

Description ::
Currently, we are observing queues related to MO, MT and DLR traffic within our platform
Few customers may observe a potential delay in delivery for MO, MT and DLR traffic

Impact ::
Mobile Terminating (MT) Traffic: Potential Delay in delivery
Mobile Originated (MO) Traffic: Potential Delay in delivery
DR Notification : Potential Delay in delivery
Message Manager: : Not Impacted
Extranet :Not Impacted

Incident Start Date & Time (GMT) : 14th September, 2021 02:00 Hours GMT

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Sep 14, 2021 - 02:58 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise).