Delivery Issue Iraq - Asiacell
Incident Report for Sinch
Resolved
Dear Client,

We are writing to inform you that the delivery issue towards Asiacell - Iraq is resolved.

Incident Start Time: 2021-05-12 19:34 UTC
Incident End Time: 2021-05-13 04:10 UTC

We appreciate your patience and if you have any further questions or concerns please do not hesitate to reach out to support@sinch.com
Posted May 13, 2021 - 18:11 UTC
Investigating
Dear Client,

We are writing to inform you that we are currently observing delivery issues towards Asiacell - Iraq.
We are working with the operator to resolve the issue.

Incident Start Time: 2021-05-12 19:34 UTC

Impact: Clients may observe delayed or failed MTs towards Asiacell - Iraq.

We appreciate your patience and if you have any further questions or concerns please do not hesitate to reach out to support@sinch.com
Posted May 12, 2021 - 20:41 UTC
This incident affected: Connectivity by region (SMS - APAC).