Delivery Issue Bangladesh - GrammenPhone
Incident Report for Sinch
Resolved
This incident is now resolved.

Incident end time: 2022-06-15 09:30 UTC
Posted Jun 15, 2022 - 10:34 UTC
Investigating
We are currently observing delivery issues towards Bangladesh - GrammenPhone.

Impact: Clients may experience failed or delayed MTs and delivery receipts for their traffic.

The issue is under investigation.

We will update as soon as we have more information.
Posted Jun 15, 2022 - 08:54 UTC
This incident affected: Connectivity by region (SMS - APAC).