Degraded Performance - Rogers Wireless & Bell Canada
Incident Report for Sinch
Resolved
Dear Client,

We are writing to inform you that this incident is now resolved.

Incident Start Time: 2021-09-08 19:30 UTC
Incident End Time: 2021-09-08 20:16 UTC

We appreciate your patience while we worked with the operator to resolve this issue. If you have any further questions or concerns please do not hesitate to reach out to support@sinch.com.
Posted Sep 08, 2021 - 20:55 UTC
Investigating
Dear Client,

We are writing to inform you that we are currently observing Intermittent MT delivery delays towards Rogers Wireless and Bell Canada.

Start Time: 2021-09-08 19:30 UTC

Impact: Clients may observe delayed MT messages towards Rogers Wireless and Bell CA.

Thank you for your patience while we are working with the operator to get this resolved. Please contact support@sinch.com should you require further information or assistance.

Sincerely,
Sinch
Posted Sep 08, 2021 - 20:13 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise) and Connectivity by region (SMS - CA - LongCode, SMS - CA - ShortCode, SMS - CA - Toll Free).