Sinch Operator Notification - Sprint US
Incident Report for Sinch
Resolved
Dear Client,

We are writing to inform you that we have not observed any further issues since the last update, and will mark this incident resolved.

Incident Start Time: 2021-03-24 14:00 UTC
Incident Stop Time: 2021-03-25 17:51 UTC

Impact DLR: Clients may experience a subset of their DLRs are delayed from Sprint.

We appreciate your patience and apologize for any inconvenience experienced while we worked with the operator to resolve this issue.
Please contact support@sinch.com should you require further information or assistance.
Posted Mar 26, 2021 - 05:38 UTC
Monitoring
Dear Client,

DLRs for current MT traffic have been flowing as per normal since 17:51 UTC after Sprint restarted their processes at 17:40 UTC.
At the same time, queued DLRs also started to drain from Sprint's side and are still ongoing.

Impact DLR: Clients may experience a subset of their DLRs are delayed from Sprint.

Incident Start Time: 2021-03-24 14:00 UTC
Incident Stop Time: 2021-03-25 17:51 UTC

We appreciate your patience and apologize for any inconvenience experienced while we were working with the operator to resolve this issue. We will update accordingly when the pending DLR queues at Sprint have completely drained.

Please contact support@sinch.com should you require further information or assistance.
Posted Mar 25, 2021 - 22:39 UTC
Identified
Dear Client,

We are writing to retroactively inform you of delayed DLRs from Sprint. Sprint has confirmed the DLR queues on their end and restarted their processes to drain the pending DLRs towards Sinch.

Incident start time: 2021-03-24 14:00 UTC

Impact DLR: Clients may experience a subset of their DLRs are delayed from Sprint.

We appreciate your patience and apologize for any inconvenience experienced while we were working with the operator to resolve this issue. We will update accordingly when the pending DLR queues at Sprint have completely drained.
Posted Mar 25, 2021 - 18:35 UTC
This incident affected: Connectivity by region (SMS - US - LongCode, SMS - US - ShortCode, SMS - US - Toll Free, SMS - US - 10DLC).