Traffic Degradation - Flashcall verification service - Indonesia
Incident Report for Sinch
Resolved
Dear Client,

We are writing to inform you that this incident is now resolved.

Incident Start Time: 2021-09-13 18:26 UTC
Incident End Time: 2021-09-15 03:15 UTC

Please, contact support@sinch.com should you require further information or assistance.

Sincerely,
Sinch
Posted Sep 15, 2021 - 08:14 UTC
Investigating
Dear Client,

We are writing to inform you that we are currently observing performance degradation for our Flashcall verification service toward Indonesia.

Incident start time: 2021-09-13 18:26 UTC

We appreciate your patience and apologize for any inconvenience experienced while this is being worked on.

Please, contact support@sinch.com should you require further information or assistance.
Posted Sep 13, 2021 - 20:09 UTC
This incident affected: Verification (Flash Call Verification).