Delivery Issue Brazil - Sercomtel

Incident Report for Sinch

Resolved

This incident has been resolved.

Incident Start Time: 2025-04-01 12:18 UTC
Incident End Time: 2025-04-01 13:54 UTC
Posted Apr 01, 2025 - 15:30 UTC

Investigating

We are currently observing delivery issues in Brazil - Sercomtel.

Incident Start Time: 2025-04-01 12:18 UTC

Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Apr 01, 2025 - 12:56 UTC
This incident affected: External Connectivity (SMS - LATAM).