Delivery Issue Mali - Malitel
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2024-07-07 04:45 UTC
Incident End Time: 2024-07-07 17:20 UTC
Posted Jul 07, 2024 - 18:50 UTC
Update
We are still observing issues with the destination and are awaiting further updates from the carrier.

We will share any updates as soon as they become available.
Posted Jul 07, 2024 - 12:08 UTC
Update
We are still observing issues with the destination and are awaiting further updates from the carrier.

We will share any updates as soon as they become available.
Posted Jul 07, 2024 - 09:06 UTC
Investigating
We are currently observing delivery issues towards Mali - Malitel.

Incident Start Time: 2024-07-07 04:45 UTC

Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Jul 07, 2024 - 07:03 UTC
This incident affected: Connectivity by region (SMS - EMEA).