Delivery Issue Chile - Entel PCS
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2024-05-02 02:25 UTC

Incident End Time: 2024-05-02 07:27 UTC
Posted May 02, 2024 - 08:09 UTC
Update
We are continuing to investigate this issue.
Posted May 02, 2024 - 05:33 UTC
Investigating
We are currently observing delivery issues towards Entel PCS Chile.

Incident Start Time: 2024-05-02 02:25 UTC

Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted May 02, 2024 - 03:37 UTC
This incident affected: Connectivity by region (SMS - Latin America).