Service Degradation - Customer Dashboard
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2023-03-23 10:20 UTC

Incident End Time: 2023-03-23 15:30 UTC
Posted Mar 24, 2023 - 12:36 UTC
Update
This incident has been resolved.

Incident Start Time: 2023-03-23 10:20 UTC

Incident End Time: 2023-03-23 15:30 UTC
Posted Mar 24, 2023 - 05:39 UTC
Update
We are continuing to investigate this issue.
Posted Mar 23, 2023 - 18:07 UTC
Update
We are continuing to investigate this issue.
Posted Mar 23, 2023 - 15:31 UTC
Investigating
We are writing to inform you that we are currently facing a service degradation for the customer dashboard, Dashboard.sinch.com.

Incident start time: 2023-03-23 10:20 UTC

Impact: Customers may not be able to login to their accounts, or being disconnected while browsing dashboard.sinch.com

Our engineers are working to restore service as soon as possible.
Posted Mar 23, 2023 - 12:22 UTC
This incident affected: Customer Portal (SMS Administration, Analytics, Login/Sign up).