DI MMS 365 – MM7 | Enterprise Messaging | Delay in delivery of Multimedia messages | TT# MNOC-31440
Incident Report for Sinch
Resolved
This incident has been resolved. And all the queues have processed.

Incident Start Date & Time (GMT) : 15-July-2021 23:20 Hrs.
Incident End Date & Time (GMT) : 16-July-2021 01:50 Hrs.
Posted Jul 16, 2021 - 01:57 UTC
Investigating
Ticket Number :: MNOC-31440
Services:: like DI MMS 365 – MM7

Description ::

• Our internal monitoring has alerted to an incident, where we have MM7 queues built within our platform. Our support team is investigating. .
• This would potentially cause delay in delivery of Multimedia messages.

Impact ::
Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Potential delay in delivery
DR Notification : Potential delay in delivery
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 15-July-2021 23:20 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Jul 16, 2021 - 00:11 UTC
This incident affected: Sinch DI Services (MMS 365).