US1 Site Network Issues
Incident Report for Sinch
Resolved
Dear Client,

We are writing to inform that the US1 network issue is currently resolved.

Type: Network issue
Affected site: US1
Start Time: 2021-07-20 17:30 UTC
Stop Time: 2021-07-20 18:52 UTC

Impact MMS: Clients would have experienced MMS MT rejects towards Sprint & Verizon until 17:48 UTC
Impact Short Code SMS: Clients would have experienced SMS MT delays towards Canada (Telus, SSI Micro, MTS until 17:48 UTC)
Impact SMS: Clients would have experienced SMS MT delays towards Argentina, Bolivia, Peru and Uruguay (mitigated at 17:57 UTC), Chile (ongoing)
Impact 10DLC SMS: Clients would have experienced SMS MT delays towards US (AT&T, US Cellular, Canada and Tier-3 US until 17:56 UTC),


We appreciate your patience and apologize for any inconvenience experienced during this time.
In case you need further information, please contact technical support at support@sinch.com.

Sincerely,
Sinch
Posted Jul 20, 2021 - 19:07 UTC
Identified
Dear Client,

We are informing you of an ongoing issue at our US1 Site.
Our engineers have mitigated the issue and redirected upstream supplier and carrier connectivity to alternative routes

Type: Network issue
Affected site: US1
Start Time: 2021-07-20 17:30 UTC
Stop Time: TBD

Impact MMS: Clients would have experienced MMS MT rejects towards Sprint & Verizon until 17:48 UTC
Impact Short Code SMS: Clients would have experienced SMS MT delays towards Canada (Telus, SSI Micro, MTS until 17:48 UTC)
Impact SMS: Clients would have experienced SMS MT delays towards Argentina, Bolivia, Peru and Uruguay (mitigated at 17:57 UTC), Chile (ongoing)
Impact 10DLC SMS: Clients would have experienced SMS MT delays towards US (AT&T, US Cellular, Canada and Tier-3 US until 17:56 UTC),


We appreciate your patience and apologize for any inconvenience experienced while this is being worked on.
In case you need further information, please contact technical support at support@sinch.com.
Sincerely,
Sinch
Posted Jul 20, 2021 - 18:49 UTC
This incident affected: Connectivity by region (SMS - Latin America, SMS - CA - ShortCode, SMS - US - 10DLC, MMS - US).