DI SMS 365 | Enterprise Messaging | CMP Portal Inaccessible | TT# MNOC-41723
Incident Report for Sinch
Resolved
Ticket Number :: MNOC-41723
Services:: DI SMS 365

Description ::
CMP Portal is accessible.
Incident has been resolved.

Impact ::
Mobile Terminating (MT) Traffic: Not Impacted
Mobile Originated (MO) Traffic: Not Impacted
DR Notification : Not Impacted
Message Manager: : Not Impacted
CMP Portal : Not Impacted

Incident Start Date & Time (GMT) : 04th August 2022 09:42 Hrs.
Incident End Date & Time (GMT) : 04th August 2022 10:31 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com.
Posted Aug 04, 2022 - 10:46 UTC
Investigating
Ticket Number :: MNOC-41723
Services:: DI SMS 365

Description ::
• Currently we are facing issue on Sinch DI CMP portal.
• Sinch Support team is working actively to resolve CMP portal issue.
• Customers may not be able to launch campaigns through CMP portal.
• We will continue to follow up with our internal support group and will keep you posted on this incident.

Impact ::
Mobile Terminating (MT) Traffic: Not Impacted
Mobile Originated (MO) Traffic: Not Impacted
DR Notification : Not Impacted
Message Manager: : Not Impacted
CMP Portal : CMP Portal Inaccessible

Incident Start Date & Time (GMT) : 04th August 2022 09:42 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com.
Posted Aug 04, 2022 - 10:01 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise).