Sinch Operator Notification: Toll-Free Number Provider US
Incident Report for Sinch
Resolved
Our Toll-Free Number Provider has resolved an issue on their platform causing delay for MT messages, delivery reports and MO-messages towards US and Canada.

Type: Operator Notification - Toll-Free Number Provider (US and Canada)
Impairment Incident Start Time: 2019-10-31 15:02 UTC
Impairment Incident End Time: 2019-10-31 21:39 UTC

If you have any questions please contact support@sinch.com
Posted Nov 01, 2019 - 09:04 UTC
Update
We are continuing to investigate this issue.
Posted Oct 31, 2019 - 19:39 UTC
Investigating
We are observing MT/MO delivery issues to the US & Canada.
Impact: Clients may experience delayed delivery of MT, MO & delivery receipts on Toll-free number traffic towards US and Canada
We are working with the operator to resolve this issue
Posted Oct 31, 2019 - 19:38 UTC
This incident affected: Connectivity by region (SMS - CA - Toll Free, SMS - US - Toll Free).