MMS platform disturbance
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start time: 2022-11-30 16:30 UTC
Incident End time: 2022-12-01 04:40 UTC

If you have any further questions, feel free to reach out to support@sinch.com
Posted Dec 01, 2022 - 04:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 01, 2022 - 03:17 UTC
Investigating
We are currently observing issues with our MMS Platform.

We are working on resolving this issue and will provide further updates.
Posted Dec 01, 2022 - 01:48 UTC
This incident affected: Sinch DI Services (MM4 (MMS 365)) and Connectivity by region (MMS - US, MMS - US - Toll Free, MMS - US - 10DLC, MMS - AU, MMS - APAC).