Site AU1-2 - Degradation
Incident Report for Sinch
Resolved
This Incident has been resolved.

Incident Start Time: 2024-01-28 22:21 (UTC)

Incident End Time: 2024-01-28 23:41 (UTC)
Posted Jan 29, 2024 - 00:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 28, 2024 - 23:41 UTC
Investigating
We are currently experiencing a performance degradation on our AU1-2 site.

Please contact support if you have any questions.
Posted Jan 28, 2024 - 23:13 UTC
This incident affected: Messaging API - AU (SMPP, HTTP, REST) and Lookup API Endpoints (ENUM AU, HTTP AU).