US1 & US7 - Site Degradation

Incident Report for Sinch

Resolved

This incident has been resolved.

Incident Start Time: 2026-08-13 09:30 UTC

Incident Restoration Time: 2026-08-13 10:12 UTC

Incident End Time: 2026-08-13 10:30 UTC
Posted Aug 13, 2026 - 11:38 UTC

Monitoring

Our engineers have identified the cause of the issue and have applied a fix.
We will continue to monitor the performance of the US sites.

Incident Start Time: 2026-08-13 09:30 UTC

If you have any questions, please contact support@sinch.com.
Posted Aug 13, 2026 - 10:52 UTC

Investigating

Dear Client,

We are currently experiencing a performance degradation on our US1 and US7 sites.

Our engineers are currently investigating and additional information will follow as it becomes available.

Affected Site: US1, US7, REST API US, Legacy APIs US

If you have any questions, please contact support@sinch.com.
Posted Aug 13, 2026 - 10:04 UTC
This incident affected: Messaging APIs (SMPP - US, HTTP - US, REST - US), Migrated APIs (Redhot XML (mBlox), SMS (Legacy Sinch)), and Lookup API Endpoints (ENUM US, HTTP US).