Chatlayer - Partial Degradation

Incident Report for Sinch

Resolved

This incident has been resolved.

Incident End Time: 2025-11-18 14:42 UTC
Posted Nov 18, 2025 - 16:10 UTC

Monitoring

Our Hosting provider has implemented a fix and we can observe services being restored.

Incident restoration time: 2025-11-18 14:42 UTC
Posted Nov 18, 2025 - 15:14 UTC

Investigating

Dear Client,

We want to inform you that we are currently experiencing a partial degradation due to a degradation on our Hosting Provider.

Further updates will be provided as soon as we have more information to share.
Posted Nov 18, 2025 - 13:36 UTC
This incident affected: Chatlayer (Chatlayer Bot Engine - US, Chatlayer Voice Engine - US, Chatlayer App Integrations - US, Chatlayer Bot Engine - EMEA, Chatlayer Voice Engine - EMEA, Chatlayer App Integrations - EMEA, Chatlayer Bot Engine - South America, Chatlayer Voice Engine - South America, Chatlayer App Integrations - South America, Chatlayer Bot Engine - India, Chatlayer App Integrations - India).