Delivery Issue Bangladesh - Grameenphone
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2022-08-03 02:55 UTC
Incident End Time: 2022-08-03 11:50 UTC
Posted Aug 04, 2022 - 08:25 UTC
Update
We are continuing to investigate this issue.
Posted Aug 03, 2022 - 10:41 UTC
Investigating
We are currently observing delivery issues towards Bangladesh - Grameenphone.


Incident Start Time: 2022-08-03 02:55 UTC

Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Aug 03, 2022 - 10:09 UTC
This incident affected: Connectivity by region (SMS - APAC) and Sinch DI Services (SMS 365 Enterprise).