Delivery Issue Italy - All Networks
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2024-06-27 09:06 UTC

Incident End Time: 2024-06-27 10:23 UTC
Posted Jun 27, 2024 - 11:56 UTC
Investigating
We are currently observing delivery issues in Italy - All Networks

Incident Start Time: 2024-06-27 09:06 UTC

Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Jun 27, 2024 - 09:29 UTC
This incident affected: Connectivity by region (SMS - EMEA).