Degraded performance - Rogers Wireless and Fido CA
Incident Report for Sinch
Resolved
This incident has been resolved.
Posted Sep 01, 2021 - 19:49 UTC
Monitoring
Dear client,

We are writing you inform you that the root cause has been identified and resolved.

Start Time: 2021-09-01 14:32 UTC
Restoration time: 2021-09-01 18:50 UTC

Thank you for your patience while we were working with the operator to get this resolved. Please contact support@sinch.com should you require further information or assistance.
Posted Sep 01, 2021 - 19:03 UTC
Update
We are continuing to investigate this issue.
Posted Sep 01, 2021 - 15:24 UTC
Investigating
Dear Client,

We are writing to inform you that we are currently observing Intermittent MT delivery delays towards Rogers Wireless and Fido Canada.

Start Time: 2021-09-01 14:32 UTC

Impact: Clients may observe delayed MT messages towards Rogers Wireless and Fido CA.

Thank you for your patience while we are working with the operator to get this resolved. Please contact support@sinch.com should you require further information or assistance.

Sincerely,
Sinch
Posted Sep 01, 2021 - 15:02 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise) and Connectivity by region (SMS - CA - LongCode, SMS - CA - ShortCode, SMS - CA - Toll Free).