DI MMS 365 – MM7 | Enterprise Messaging | Delay in delivery of Multimedia messages | TT#MNOC-32769
Incident Report for Sinch
Resolved
MM7 queues built within our platform have been cleared and traffic has resumed back to normal.
Monitoring NOC will continue to monitor.

Incident Start Date & Time (GMT) : 2-Sep-2021 15:00 Hrs.
Incident End Date & Time (GMT) : 2-Sep-2021 22:25 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Sep 02, 2021 - 22:31 UTC
Update
Queues are on decline now. We will inform you once all the traffic queues have cleared.
Posted Sep 02, 2021 - 20:39 UTC
Update
Queues are on decline now. We will inform you once all the traffic queues have cleared.
Posted Sep 02, 2021 - 19:39 UTC
Identified
Queues are on decline now. We will inform you once all the traffic queues have cleared.
Posted Sep 02, 2021 - 18:11 UTC
Update
Queues are on decline now. We will inform you once all the traffic queues have cleared.
Posted Sep 02, 2021 - 17:00 UTC
Investigating
Ticket Number :: MNOC-32769
Services :: DI MMS 365 – MM7

Description ::

• Our internal monitoring has alerted to an incident, where we have MM7 queues built within our platform.
• This would potentially cause delay in delivery of Multimedia messages.
• We will provide an update on the progress made.

Impact ::

Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Potential delay in delivery
DR Notification : Potential delay in delivery
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 2-Sep-2021 15:00 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Sep 02, 2021 - 15:08 UTC
This incident affected: Sinch DI Services (MM4 (MMS 365)).