Delivery Issue Brazil - TIM

Incident Report for Sinch

Resolved

This incident has been resolved.

Incident Start Time: 2025-04-09 02:45 UTC
Incident End Time: 2025-04-09 08:37 UTC
Posted Apr 09, 2025 - 11:12 UTC

Update

We are continuing to investigate this issue.
Posted Apr 09, 2025 - 05:12 UTC

Investigating

We are currently observing delivery issues in Brazil - TIM.

Incident Start Time: 2025-04-09 02:45 UTC

Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Apr 09, 2025 - 03:47 UTC
This incident affected: External Connectivity (SMS - LATAM).