API Degradation - REACH
Incident Report for Sinch
Resolved
This incident has now been resolved.

Start time: 2020-03-12 16:59 GMT
End Time: 2020-03-12 18:19 GMT

Impact: Clients may have observed failed API calls
Posted Mar 12, 2020 - 18:34 UTC
Investigating
We are currently observing issues with our REACH API.
Impact: Clients may see failed API calls

Start time: 16:59 GMT
End time: TBA

We are working on resolving this issue and will provide further updates.
Posted Mar 12, 2020 - 17:14 UTC
This incident affected: Messaging API - CA (Reach API).