Delivery Issue Bangladesh - Robi
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2022-06-19 14:00 UTC
Incident End Time: 2022-06-19 16:10 UTC
Posted Jun 19, 2022 - 20:50 UTC
Investigating
We are currently observing delivery issues towards Bangladesh - Robi.

Incident Start Time: 2022-06-19 14:00 UTC

We will update as soon as we have more information.
Posted Jun 19, 2022 - 15:44 UTC
This incident affected: Connectivity by region (SMS - APAC).