DI SMS 365 | Enterprise Messaging | Delay in delivery of DLR towards China Mobile HK(PEOPLES) in Hong Kong
Incident Report for Sinch
Resolved
This incident has been resolved and traffic delivery has resumed back to normal.
Posted Sep 27, 2021 - 08:53 UTC
Update
Monitoring NOC will continue to follow-up and update you on the progress made.
Posted Sep 27, 2021 - 08:15 UTC
Investigating
Ticket Number :: NA
Services:: DI SMS 365

Description ::

•Sinch DI Monitoring NOC is currently observing delay in delivery towards China Mobile HK(PEOPLES) in Hong Kong.
• Some of our customers may observe potential delay in delivery of DLR (Delivery Reports)
• Support team is currently working on high priority to resolve this issue.
• Monitoring NOC will continue to follow-up and update you on the progress made.

Impact ::
Mobile Terminating (MT) Traffic: Not impacted
Mobile Originated (MO) Traffic: Not impacted
DR Notification : Queueing at carrier end.
Message Manager: : Not impacted
Extranet : Not impacted

Incident Start Date & Time (GMT) : 27 Sep 2021 06:10 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Sep 27, 2021 - 07:02 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise).