Delivery Issue Brazil - Algar Telecom
Incident Report for Sinch
Resolved
This incident has been resolved.
Posted Jul 04, 2024 - 16:18 UTC
Update
We are continuing to investigate this issue.
Posted Jul 03, 2024 - 15:15 UTC
Update
We are continuing to investigate this issue.
Posted Jul 02, 2024 - 14:15 UTC
Update
We are continuing to investigate this issue.
Posted Jul 01, 2024 - 22:02 UTC
Update
We are continuing to investigate this issue.
Posted Jun 30, 2024 - 20:01 UTC
Update
We are continuing to investigate this issue.
Posted Jun 30, 2024 - 10:05 UTC
Update
We are continuing to investigate this issue.
Posted Jun 30, 2024 - 04:05 UTC
Update
We are continuing to investigate this issue.
Posted Jun 29, 2024 - 20:00 UTC
Investigating
We are currently observing delivery issues in Brazil - Algar Telecom.

Incident Start Time: 2024-06-29 17:23 UTC
Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Jun 29, 2024 - 17:58 UTC
This incident affected: Connectivity by region (SMS - Latin America).