Delivery Issue New Zealand - Vodafone
Incident Report for Sinch
Resolved
This incident is now resolved.

Incident start time: 2023-03-16 09:25 UTC

Incident end time: 2023-03-16 10:15 UTC

If you have any questions, please contact us at support@sinch.com
Posted Mar 16, 2023 - 11:04 UTC
Update
We are continuing to investigate this issue.
Posted Mar 16, 2023 - 09:59 UTC
Investigating
We are currently observing delivery issues towards New Zealand - Vodafone

Incident Start Time: 2023-03-16 09:25 UTC

Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Mar 16, 2023 - 09:56 UTC
This incident affected: Connectivity by region (SMS - APAC).