Delivery issues Gambia - Africell
Incident Report for Sinch
Resolved
This Incident has been resolved.

Incident Start Time: 2024-03-31 12:25 UTC

Incident End Time: 2024-03-31 14:07 UTC
Posted Mar 31, 2024 - 16:42 UTC
Update
We are continuing to investigate this issue.
Posted Mar 31, 2024 - 14:20 UTC
Investigating
We are currently observing delivery issues towards Africell - Gambia

Incident Start Time: 2024-03-31 12:25 UTC

Impact: Delayed/Missing MT's/Delivery Receipts

We will update as soon as we have more information.
Posted Mar 31, 2024 - 12:57 UTC
This incident affected: Connectivity by region (SMS - EMEA).