Latency in statistics display
Incident Report for Sinch
Resolved
This incident has been resolved.
Posted Nov 06, 2024 - 15:12 UTC
Monitoring
We are monitoring the results. SMS Stats will be checked and re-integrated from 5/11 10:18 tomorrow (6/11).
Posted Nov 05, 2024 - 17:21 UTC
Identified
Our data processing infrastructure is running behind which is causing inaccuracies in the statistics.

No data has been lost and the system should be caught up shortly.
Posted Nov 05, 2024 - 16:18 UTC
This incident affected: Campaigns (Campaigns (France 🇫🇷), Campaigns API (France 🇫🇷), sFTP Connectors (France 🇫🇷)).