DLR and MO issues from Bouygues Telecom
Incident Report for Sinch
Resolved
We have now received confirmation on that Bouygues Telecome has resolved an issue on their end affecting the delivery of Delivery Reports and MO messages from their platform.
The issue shifted to intermittent delivery delays of Delivery Reports and MO messages at 16:38 UTC and was finally resolved by 18:32 UTC.

On behalf of the operator we apologies for this inconvenience.
Posted Jan 11, 2020 - 19:35 UTC
Investigating
We are observing issues with Delivery reports and MO messages from Bouygues Telecom.
Impact: DLR and MO's are delayed.
We are working with the operator to resolve this issue.
Posted Jan 11, 2020 - 13:02 UTC
This incident affected: Connectivity by region (SMS - EMEA).