Delivery issues Bhutan - Tashicell
Incident Report for Sinch
Resolved
We are writing to inform you that we are continuing to see stable and expected performance for the Tashicel network in Bhutan.

We consider this incident resolved.

Incident Start Time: 2021-09-18 06:03 UTC
Incident End Time: 2021-09-18 13:00 UTC

If you have any further questions or concerns please do not hesitate to reach out to support@sinch.com
Posted Sep 19, 2021 - 04:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 18, 2021 - 14:21 UTC
Update
Dear clients,

We are writing to inform you that we are currently observing stable performance toward the Tashicell network in Bhutan.

Incident Start Time: 2021-09-18 06:03 UTC
Incident End Time: 2021-09-18 13:00 UTC

We will continue monitoring for further degradation.

If you have any further questions or concerns please do not hesitate to reach out to support@sinch.com
Posted Sep 18, 2021 - 14:21 UTC
Investigating
Dear clients,

We are writing to inform you that we are currently observing delivery issues towards the Tashicell network in Bhutan.

Incident Start Time: 2021-09-18 06:03 UTC
Incident End Time: TBD

Impact: Clients may observe delayed or failed MT/MO/DR towards/from the Tashicell network in Bhutan.

If you have any further questions or concerns please do not hesitate to reach out to support@sinch.com
Posted Sep 18, 2021 - 09:08 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise) and Connectivity by region (SMS - APAC).