Service Degradation - Conversation API WhatsApp - BR

Incident Report for Sinch

Resolved

This incident has been resolved.

Incident Start Time: 2026-09-03 20:00 UTC
Incident End Time: 2026-09-04 04:04 UTC
Posted Sep 04, 2026 - 05:05 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 04, 2026 - 04:33 UTC

Investigating

We are experiencing a service degradation impacting the Conversation API WhatsApp Message Delivery in the BR region.

Impact: Clients may experience no delivery on WhatsApp

Incident Start Time: 2026-09-03 20:00 UTC

We are actively investigating and will provide further updates as more information becomes available.
Posted Sep 04, 2026 - 02:07 UTC
This incident affected: Conversation API (WhatsApp).