Customer Support - Ticketing System

Incident Report for Sinch

Resolved

This incident has been resolved.

Incident Start Time: 2023-09-11 05:20 UTC
Incident End Time: 2023-09-11 08:15 UTC
Posted Sep 11, 2023 - 09:21 UTC

Update

Our engineers are continuing to investigate this issue.
Posted Sep 11, 2023 - 08:10 UTC

Update

Our engineers are continuing to investigate this issue.
Posted Sep 11, 2023 - 07:55 UTC

Investigating

We are currently experiencing an issue with emails being delayed to and from support@sinch.com.

Tickets will not be lost during this incident, but you may receive delayed responses.
Our engineers are working on resolving the issue.

As an alternative in the meantime, please raise all tickets via our ticketing portal at tickets.sinch.com.
Posted Sep 11, 2023 - 06:45 UTC
This incident affected: Dashboard.sinch.com (Customer Support).