Delivery Issue Algeria - Mobilis
Incident Report for Sinch
Resolved
Dear client,

We can confirm that the issue towards Mobilis is now resolved.

Incident Start Time: 2021-07-12 10:30 UTC
Incident End Time: 2021-07-12 12:10 UTC
Posted Jul 12, 2021 - 16:16 UTC
Monitoring
We are able to observe normalized delivery towards the Mobilis network. We will continue to monitor the traffic to ensure stability.

Incident End Time: 2021-07-12 12:10 UTC
Posted Jul 12, 2021 - 13:22 UTC
Investigating
Dear client,

We are writing to inform you that we are currently observing delivery issues towards the Mobilis network in Algeria.

Incident Start Time: 2021-07-12 10:30 UTC
Incident End Time: TBD

Impact: Clients may observe delayed or failed MT/MO/DR towards/from the Mobilis network in Algeria.

If you have any further questions or concerns please do not hesitate to reach out to support@sinch.com
Posted Jul 12, 2021 - 11:29 UTC
This incident affected: Connectivity by region (SMS - EMEA).