Sinch Operator Notification - Bell Canada
Incident Report for Sinch
Resolved
Dear Client,


This incident has been resolved.


Incident start time: 2020-03-27 00:47 UTC

Incident restoration time: 2020-03-27 02:28 UTC

Incident stop time: 2020-03-27 03:10 UTC

We appreciate your patience and apologize for any inconvenience experienced while we worked with the operator to resolve this issue.


Please contact support@sinch.com should you require further information or assistance.
Posted Mar 27, 2020 - 03:20 UTC
Monitoring
Dear Client,


We are writing to inform you that we now seeing improvement towards Bell Canada however,
we are still monitoring new traffic.


Incident start time: 2020-03-27 00:47 UTC

Incident restoration time: 2020-03-27 02:28 UTC

Incident stop time: TBA

We appreciate your patience and apologize for any inconvenience experienced while we are working with the operator to resolve this issue.


Please contact support@sinch.com should you require further information or assistance.
Posted Mar 27, 2020 - 02:52 UTC
Investigating
Dear Client,


We are writing to inform you that we are observing delivery issues towards Bell Canada


Impact: MT, MO, and DLR are affected


Incident start time: 2020-03-27 00:47 UTC

Incident restoration time: TBA

Incident stop time: TBA

We appreciate your patience and apologize for any inconvenience experienced while we are working with the operator to resolve this issue.


Please contact support@sinch.com should you require further information or assistance.
Posted Mar 27, 2020 - 01:45 UTC
This incident affected: Messaging API - CA (Reach API) and Connectivity by region (SMS - CA - ShortCode).