DI MMS 365 - MM4 | Operator services | Delay in delivery of Multimedia messages | MNOC-41397 || MNOC-41469
Incident Report for Sinch
Resolved
MM4 queues built within our platform have cleared and traffic is processing normally.
We will continue to monitor.

Impact ::
Mobile Terminating (MT) Traffic: Not Impacted
Mobile Originated (MO) Traffic: Not Impacted
DR Notification : Not Impacted
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 22 July 2022 23:00 Hrs.
Incident End Date & Time (GMT) : 23 July 2022 02:35 Hrs.

If you have any questions, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect, and then option 1) and reference this notification.
Posted Jul 23, 2022 - 02:45 UTC
Investigating
Ticket Number :: MNOC-41397 || MNOC-41469
Services:: DI MMS 365 - MM4

Description ::
Our internal monitoring has alerted to an incident, where we have MM4 queues built within our platform.
This would potentially cause delay in delivery for Multimedia messages.

Impact ::
Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Not Impacted
DR Notification : Not Impacted
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 22 July 2022 23:00 Hrs.

If you have any questions, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect, and then option 1) and reference this notification.
Posted Jul 23, 2022 - 00:20 UTC
This incident affected: Sinch DI Services (MMS 365).