Delivery Issue Singapore - StarHub
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2022-11-21 09:21 UTC
Incident End Time: 2022-11-21 17:00 UTC
Posted Nov 21, 2022 - 17:38 UTC
Investigating
We are currently observing delivery issues towards Singapore - StarHub.

Incident Start Time: 2022-11-21 09:21 UTC

We will update as soon as we have more information.
Posted Nov 21, 2022 - 10:05 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise) and Connectivity by region (SMS - APAC).