DI MMS 365 – MM7 | Enterprise Messaging | Delay in delivery of Multimedia messages | TT# MNOC-32915
Incident Report for Sinch
Resolved
MM7 queues built within our platform have been cleared and traffic has resumed to normal.
Monitoring NOC will continue to monitor.
Posted Sep 08, 2021 - 17:54 UTC
Investigating
Ticket Number :: MNOC-32915
Services :: DI MMS 365 – MM7

Description ::

• Our internal monitoring has alerted to an incident, where we have MM7 queues built within our platform due to high traffic.
• This would potentially cause delay in delivery of Multimedia messages.
• Traffic in queue is processing normally and we will provide an update on the progress made.

Impact ::

Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Potential delay in delivery
DR Notification : Potential delay in delivery
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 08-Sep-2021 15:10 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Sep 08, 2021 - 15:21 UTC
This incident affected: Sinch DI Services (MM4 (MMS 365)).