Delivery Issue Canada - Fido and Rogers Wireless

Incident Report for Sinch

Resolved

This incident has been resolved.

Incident Start Time: 2024-07-28 02:32 UTC
Incident End Time: 2024-07-28 11:13 UTC
Posted Jul 28, 2024 - 12:12 UTC

Investigating

We are currently observing delivery issues towards Fido and Rogers Wireless Canada.

Incident Start Time: 2024-07-28 02:32 UTC
Impact: Failed MT's/Delayed MT's/Delayed MO's/Late delivery receipts

We will update as soon as we have more information.
Posted Jul 28, 2024 - 03:05 UTC
This incident affected: External Connectivity (SMS - CA - ShortCode, SMS - CA - Toll Free).