Delivery Issue Brazil - Brisanet

Incident Report for Sinch

Resolved

This incident has been resolved.

Incident Start Time: 2025-04-01 08:54 UTC
Incident End Time: 2025-04-01 12:04 UTC
Posted Apr 01, 2025 - 15:27 UTC

Update

We are continuing to investigate this issue.
Posted Apr 01, 2025 - 12:02 UTC

Investigating

We are currently observing delivery issues in Brazil - Brisanet.

Incident Start Time: 2025-04-01 08:54 UTC

Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Apr 01, 2025 - 10:41 UTC
This incident affected: External Connectivity (SMS - LATAM).