Service Degradation - WhatsApp template

Incident Report for Sinch

Resolved

This incident has been resolved.

Incident Start Time: 16:28 UTC
Incident End Time: 19:00 UTC
Posted Nov 19, 2025 - 20:05 UTC

Investigating

Dear Client,

We are currently experiencing issues impacting the WhatsApp template creation.
Customers may experience issues such as: Unable to see or create campaigns.

Incident Start Time: 16:28 UTC

Our engineering team are working to restore full functionality as soon as possible.

For any inquiries, please contact support@sinch.com.
Posted Nov 19, 2025 - 18:29 UTC
This incident affected: Conversation API (WhatsApp).