Verizon US SMS delivery issues
Incident Report for Sinch
Resolved
The incident is now resolved. Both MO and MT messages are now being delivered without any delay. We apologize for any inconvenience.
Posted 23 days ago. Sep 25, 2019 - 20:50 GMT+00:00
Monitoring
Messages to Verizon US are now being delivered without any delay. We are monitoring the delivery right now.
Posted 23 days ago. Sep 25, 2019 - 20:44 GMT+00:00
Update
We are continuing to investigate this issue.
Posted 23 days ago. Sep 25, 2019 - 20:19 GMT+00:00
Investigating
We are working with the operator to investigate the issue. Currently all short code traffic to Verizon US is experiencing delays on MTs and MOs.
Posted 23 days ago. Sep 25, 2019 - 19:00 GMT+00:00
This incident affected: Connectivity by region (SMS - US - ShortCode).