DI SMS 365 | Operator Services | Report Manager Inaccessibility and Potential delay in viewing Statistics | TT#MNOC-56452
Incident Report for Sinch
Resolved
Dear Clients,

We are pleased to inform you that access to the Report Manager has been fully restored.
All systems are now operational, and you should be able to access the reports without issue.

Thank you for your patience while we addressed the situation.

Start Date and Time(GMT): 20th November 2024 18:40 GMT
End Date and Time(GMT): 21st November 2024 00:15 GMT

If you have any questions, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect, and then option 1) and reference this notification.
Posted Nov 21, 2024 - 00:55 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 20, 2024 - 23:06 UTC
Investigating
Services :: Operator Services

Ref Number :: MNOC-56452

Start Date and Time(GMT): 20th November 2024 18:40 GMT

Description:
Our internal monitoring has alerted to an incident, that the Report Manager is currently inaccessible. Our team is aware of the issue and is actively investigating the cause. We are working to resolve the matter as quickly as possible.

The Statistics reported over Report Manager are delayed and therefore customer may not be able to access some of their latest transactions

We are treating this on priority and our supports are triaging for a recovery.

If you have any questions, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect, and then option 1) and reference this notification.
Posted Nov 20, 2024 - 19:53 UTC
This incident affected: Sinch DI Services (MM4 (MMS 365), MM7 (MMS 365), SMS 365 Operator RoW, SMS 365 Operator US, International SMS 365).