Conversation API - Messenger degradation
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident End Time: 2022-12-13

Clients who had messenger accounts within the US region will be required to re-onboard their service. This may be done through the Dashboard.
Posted Dec 13, 2022 - 18:40 UTC
Identified
Meta has acknowledged the issue on their end with that has caused the outage with Messenger in the Americas.
Sinch is now waiting for their software update and will share further information as the situation develops.

Other channels supported using Conversation API are not impacted and remain operational.
Posted Nov 03, 2022 - 00:38 UTC
Update
We are continuing to investigate this case, and will share further information as the situation develops.
Posted Aug 16, 2022 - 14:03 UTC
Update
We are continuing to investigate this issue.
Posted Aug 12, 2022 - 07:32 UTC
Investigating
All customers having Sinch Conversation API+Messenger service hosted in the Americas are service impacted due to connectivity with Meta Messenger app.

Sinch has reached out to Meta and requested their assistance to address this issue promptly on their end. Once the issue is resolved, this notification will be updated

Incident Start Time: 2022-08-11 09:45 UTC
Posted Aug 11, 2022 - 17:11 UTC
This incident affected: Messaging API - US (Conversation API).